help please!!??!

Feb 14, 2008 at 9:08 PM
Edited Feb 14, 2008 at 9:09 PM
Hello and thanks for at least reading this....

I need help!

I got it downloaded...
then activated...
went to my paypal...did that
I dont know how to get the button to show up......I am in the dark about what I need to change/ add/etc

what I basically am aiming for is a subscription feature that allows visitors to view posts for free...but to get the contact info they need to be a subscriber..

I am assuming that I can hide the contact info in...pay....info...pay/

ahhh yes I did switch to the beta version today

thankyou for any help advice...words of witt!!!

Mike
Feb 16, 2008 at 5:23 AM
I think I followed the instructions, I cant even get a paypal logo to show.

anyone out there got a few words for me...??

Ive read the forums ,posts, & instructions several times

although im new to word press im usually pretty good at figuing things out.

thanks Mike
Feb 17, 2008 at 2:53 AM
does it matter what browser thingy we use...IE or firefox??
Feb 18, 2008 at 2:34 PM
there is no paypal button. If the text you want to hide is correctly inserted within the tags pay and /pay it should appear a text message that you can configure in the plugin options. The user will be basically asked for logging in and thereafter redirected to paypal.
Feb 18, 2008 at 2:36 PM
The paypal logo button appears using the paybutton tags, which are not related (I hope I got it right though) with subscriptions.
Feb 20, 2008 at 4:28 AM
Today I discovered that I had been doing more correctly than I thought, when I logged into my site on another pc I saw that it was working...then when I was logged in as admin it went back to what I was used to seeing. what a relief....boy do I feel ridiculous and sheepish to share this ...but ..eh..if it helps someone else